Overblog
Editer l'article Suivre ce blog Administration + Créer mon blog

le blog lintegral

actualités, économie et finance, nouvelle technologie, entrepreneuriat, histoire et colonisation...


ALERTE ROUGE !

Publié par medisma sur 28 Septembre 2014, 20:14pm

ALERTE ROUGE ! Faille de sécurité critique dans "bash" détectée !

 

La sécurité d'Internet en péril. Une importante faille vient d'être découverte. Elle est baptisée : bash bug, du nom du logiciel utilisé par la majorité des serveurs web, les ordinateurs mac et les systèmes linux. En quelques clics, un pirate...

Sécurité à renforcer ! Sécurité à renforcer ! 

Sécurité à renforcer !

Après Heartbleed, voici Shellshock/Bashdoor !  Selon un grand nombre de sources, une faille de sécurité dans bash a été révélée le 24 septembre 2014 selon un expert et concerne les systèmes d’exploitation Linux et Mac OS, touchant potentiellement plusieurs millions de serveurs et autres ordinateurs. Ceci permet l'exécution de code arbitraire via l'environnement Unix. Cette faille critique datant au début des années 90 permettrait des attaques via le réseau mondial et menace le matériel connecté tel que les caméras de surveillance et même la sécurité du réseau Internet. Il est fortement conseillé de mettre à jour le système en entrant ces lignes de commande dans un terminal.

. sudo apt-get update

. sudo apt-get upgrade

 

Source : generation-clash

ALERTE ROUGE  !
Pour être informé des derniers articles, inscrivez vous :
Commenter cet article

Archives

Nous sommes sociaux !

Articles récents